Linear Outage History
25 incidents reported. Data sourced from the official Linear status page.
25
Total Incidents
7
Major/Critical
14
Minor
25
Resolved
January 2026
Temporary errors creating issues from Slack
minorJan 27, 05:21 PM→Jan 27, 02:55 PMresolved
Jan 27, 05:21 PM
resolved
Errors creating and updating issues
noneJan 19, 09:30 AM→Jan 17, 10:00 AMresolved
Jan 19, 09:30 AM
resolved
December 2025
Issue with outgoing Linear emails
noneDec 28, 10:09 PM→Dec 28, 09:39 PMresolved
Dec 28, 10:09 PM
resolved
Problems loading Linear
majorDec 5, 08:56 AM→Dec 5, 09:32 AMresolved
Dec 5, 09:32 AM
resolved
Dec 5, 09:23 AM
monitoring
Dec 5, 08:56 AM
investigating
Delays with notifications and agent actions
minorDec 3, 06:13 PM→Dec 3, 06:41 PMresolved
Dec 3, 06:41 PM
resolved
Dec 3, 06:19 PM
monitoring
Dec 3, 06:13 PM
investigating
Problems with sync and workspace access
criticalDec 3, 02:01 PM→Dec 3, 03:03 PMresolved
Dec 3, 03:03 PM
resolved
Dec 3, 02:49 PM
identified
Dec 3, 02:23 PM
identified
+1 more updates
November 2025
Errors creating issues through form templates
minorNov 21, 03:23 PM→Nov 21, 06:20 PMresolved
Nov 21, 06:20 PM
resolved
Nov 21, 03:23 PM
identified
MCP server down
majorNov 19, 06:31 PM→Nov 19, 07:13 PMresolved
Nov 19, 07:13 PM
resolved
Nov 19, 07:01 PM
monitoring
Nov 19, 06:31 PM
investigating
Errors using the Slack integration
minorNov 19, 11:10 AM→Nov 19, 11:23 AMresolved
Nov 19, 11:23 AM
resolved
Nov 19, 11:10 AM
identified
Services impacted due to upstream provider outage
noneNov 18, 12:34 PM→Nov 18, 05:29 PMresolved
Nov 18, 05:29 PM
resolved
Nov 18, 03:20 PM
monitoring
Nov 18, 02:02 PM
monitoring
+1 more updates
Issues with search functionality
minorNov 14, 08:54 PM→Nov 14, 09:08 PMresolved
Nov 14, 09:08 PM
resolved
Nov 14, 09:02 PM
monitoring
Nov 14, 08:54 PM
investigating
October 2025
European hosted workspaces disrupted
minorOct 27, 10:58 AM→Oct 27, 10:38 AMresolved
Oct 27, 10:58 AM
resolved
Recovering from outage in US hosted workspaces
criticalOct 20, 07:46 PM→Oct 20, 10:52 PMresolved
Oct 20, 10:52 PM
resolved
Oct 20, 09:19 PM
monitoring
Oct 20, 09:02 PM
monitoring
+4 more updates
Problems with email and connected services
minorOct 20, 07:47 AM→Oct 20, 12:38 PMresolved
Oct 20, 12:38 PM
resolved
Oct 20, 11:07 AM
monitoring
Oct 20, 09:03 AM
identified
+2 more updates
Login Page Errors
majorOct 20, 08:46 AM→Oct 20, 09:09 AMresolved
Oct 20, 09:09 AM
resolved
Oct 20, 08:46 AM
investigating
Search issues in US hosted workspaces
minorOct 16, 09:58 AM→Oct 16, 10:55 AMresolved
Oct 16, 02:42 PM
resolved
Oct 16, 11:39 AM
monitoring
Oct 16, 10:55 AM
resolved
+2 more updates
September 2025
API giving error responses
minorSep 30, 09:53 PM→Sep 30, 10:43 PMresolved
Sep 30, 10:43 PM
resolved
Sep 30, 10:31 PM
identified
Sep 30, 09:53 PM
investigating
App Unavailable for Multiple Users
majorSep 24, 10:42 AM→Sep 24, 12:02 PMresolved
Sep 24, 12:02 PM
resolved
Sep 24, 11:04 AM
monitoring
Sep 24, 10:42 AM
investigating
Problems displaying uploaded files
noneSep 4, 09:32 AM→Sep 4, 08:45 AMresolved
Sep 4, 09:32 AM
resolved
July 2025
Degraded performance with view creation
minorJul 31, 05:50 PM→Jul 31, 05:58 PMresolved
Jul 31, 05:58 PM
resolved
Jul 31, 05:50 PM
investigating
Problems loading the application
minorJul 31, 01:48 PM→Jul 31, 01:58 PMresolved
Jul 31, 01:58 PM
resolved
Jul 31, 01:48 PM
investigating
Investigating problems with Slack & Asks integration
minorJul 21, 04:29 AM→Jul 21, 04:47 AMresolved
Jul 21, 04:47 AM
resolved
Jul 21, 04:37 AM
monitoring
Jul 21, 04:29 AM
investigating
Degraded performance and delays processing changes
minorJul 18, 03:17 PM→Jul 18, 06:14 PMresolved
Jul 18, 06:14 PM
resolved
Jul 18, 04:54 PM
identified
Jul 18, 04:15 PM
monitoring
+2 more updates
Errors logging in to Linear
majorJul 11, 10:10 AM→Jul 11, 10:38 AMresolved
Jul 11, 10:38 AM
resolved
Jul 11, 10:18 AM
monitoring
Jul 11, 10:10 AM
identified
June 2025
Degraded performance for integrations and application
minorJun 24, 02:45 PM→Jun 24, 03:24 PMresolved
Jun 24, 03:24 PM
resolved
Jun 24, 02:45 PM
identified
Related Incident Histories
Get Linear Outage Alerts
Be the first to know when Linear go down.