Jira Outage History

34 incidents reported. Data sourced from the official Jira status page.

34
Total Incidents
7
Major/Critical
1
Minor
31
Resolved

March 2025

Issues with 403 user authentication errors across Atlassian products

none
Mar 4, 07:31 AMMar 4, 07:31 AMresolved
Mar 4, 07:31 AM
resolvedWe are aware of an issue that was impacting user authentication to Atlassian services between 6:10AM Tuesday 4th March UTC and 6:35AM Tuesday 4th March UTC. Users that were already logged in would not...

September 2024

Slowness in Jira.

none
Sep 2, 09:23 AMSep 10, 01:15 PMresolved
Sep 10, 01:15 PM
resolvedWe have identified the root cause of the issue with an internal infrastructure component that has been impacting the provisioning process for the Mumbai Region with several Atlassian Cloud products. A...
Sep 2, 06:33 PM
monitoringWe have identified the root cause of an issue with an internal infrastructure component that has been impacting the provisioning process for the Mumbai Region. This issue has led to a performance imp...
Sep 2, 10:56 AM
monitoringThe slowness issue has been resolved, and we are actively monitoring the systems to ensure stability.
+1 more updates

Slow loading times and extended response times for Cloud products in the EU-West region.

none
Sep 10, 10:26 AMSep 10, 12:43 PMresolved
Sep 10, 12:43 PM
resolvedSystems have recovered, and the issue has been mitigated. All affected products are fully operational, with no further impact observed.
Sep 10, 10:26 AM
investigatingWe are investigating issues with slow loading and long responsive time for all products (Jira, JSM, JSW and Confluence) and will provide updates here soon.

High RDS CPU on multiple environments

none
Sep 9, 08:56 AMSep 9, 06:12 PMresolved
Sep 9, 06:12 PM
resolvedEarlier today, we experienced RDS problems for Jira, Jira Service Management, and Jira Work Management. The issue has been resolved, and the services are operating normally.
Sep 9, 05:13 PM
monitoringWe identified the root cause of the RDS problems causing issues for Jira, Jira Service Management, and Jira Work Management. We mitigated the issue and are now monitoring the fix.
Sep 9, 04:19 PM
investigatingWe are observing different RDS problems in different environments for Jira, Jira Service Management, and Jira Work Management. We are actively working on this and will provide more updates here soon.
+3 more updates

August 2024

Data residency migrations halted.

minor
Aug 20, 11:46 AMAug 23, 11:15 AMresolved
Aug 23, 11:15 AM
resolvedThe issue with scheduling App data residency migrations has been resolved and the service is operating normally.
Aug 20, 11:46 AM
investigatingData residency migrations are currently not possible for Cloud customers. If you attempt a Data residency migration, you will encounter an error message, “We are unable to schedule your move” when you...

July 2024

Some products are hard down

none
Jul 3, 08:51 PMJul 4, 03:54 AMresolved
Jul 4, 03:54 AM
resolvedBetween 03-07-2024 20:08 UTC to 03-07-2024 20:31 UTC, we experienced downtime for some of the products . JIRA product impacted with issue creation and project creation. While Confluence was impacted w...
Jul 3, 09:45 PM
monitoringWe have mitigated the problem and continue looking into the root cause. The outage was between 8:08pm 03/07 UTC - 08:31pm 03/07 UTC We are now monitoring closely.
Jul 3, 08:51 PM
investigatingWe are investigating an issue with <FUNCTIONALITY IMPACTED> that is impacting <SOME/ALL> Atlassian, Atlassian Partners, Atlassian Support, Confluence, Jira Work Management, Jira Service Management, Ji...

June 2024

Some of the www.atlassian.com pages are inaccessible

none
Jun 6, 01:30 AMJun 6, 04:30 AMresolved
Jun 6, 04:30 AM
resolvedBetween 05 June 23:30 UTC and 06 June 04:34 UTC, we experienced issues with some of the pages on www.atlassian.com. The issue has been resolved, and the pages are operating normally.
Jun 6, 03:12 AM
identifiedWe continue to work on resolving the issue with www.atlassian.com. We have identified the root cause and expect recovery shortly.
Jun 6, 01:30 AM
investigatingWe are investigating reports of intermittent errors on some Atlassian, Opsgenie, Atlassian Access, and Compass-related www.atlassian.com web pages. Once we identify the root cause, we will provide mor...

February 2024

Service Disruptions Affecting Atlassian Products

none
Feb 14, 09:57 PMFeb 14, 11:32 PMpostmortem
Feb 27, 05:41 AM
postmortem### **Summary** On February 14, 2024, between 20:05 UTC and 23:03 UTC, Atlassian customers on the following cloud products encountered a service disruption: Access, Atlas, Atlassian Analytics, Bitbuc...
Feb 14, 11:32 PM
resolvedWe experienced increased errors on Confluence, Jira Work Management, Jira Service Management, Jira Software, Opsgenie, Trello, Atlassian Bitbucket, Atlassian Access, Jira Align, Jira Product Discovery...
Feb 14, 10:55 PM
monitoringWe have identified the root cause of the Service Disruptions affecting all Atlassian products and have mitigated the problem. We are now monitoring this closely.
+2 more updates

User searches failing

none
Feb 7, 04:40 PMFeb 7, 05:44 PMresolved
Feb 7, 05:44 PM
resolvedBetween 15:40 UTC to 15:57 UTC customers experienced intermittent failures when searching for users in Atlassian cloud services: Confluence, Jira Work Management, Jira Service Management, Jira Softwar...
Feb 7, 05:05 PM
monitoringWe have mitigated the problem. We are now monitoring closely.
Feb 7, 04:40 PM
investigatingWe are investigating an issue with our user search service that is impacting Atlassian cloud service: Confluence, Jira Work Management, Jira Service Management, Jira Software, Atlassian Bitbucket, Jir...

January 2024

Delayed SCIM provisioning syncs of users and groups from Identity Providers

none
Jan 9, 10:03 PMJan 12, 05:13 PMresolved
Jan 12, 05:13 PM
resolvedWe experienced degraded SCIM provisioning from external Identity Providers for Confluence, Jira Work Management, Jira Service Management, Jira Software, and Atlassian Access. The issue has been resolv...
Jan 12, 06:55 AM
monitoringA fix for the bottleneck identified in the Group synchronization process for SCIM Provisioning has been made. We are seeing processing start to return to normal levels and will be monitoring over the ...
Jan 11, 10:36 PM
monitoringThe bottleneck in the Group synchronization process for SCIM Provisioning has seen considerable improvement due to recent changes, but it is still under work. The team is all hands on deck to keep imp...
+4 more updates

December 2023

Atlassian's cross product user search service is currently degraded.

none
Dec 18, 03:04 PMDec 19, 03:28 AMpostmortem
Dec 28, 02:43 AM
postmortem### **SUMMARY** On Dec 18, 2023, between 12:29 p.m. and 3:35 p.m. UTC, Dec 18, 2023, Atlassian's cloud customers using Atlas, Bitbucket Cloud, Compass, Confluence Cloud, Jira Service Management, Jira...
Dec 19, 03:28 AM
resolvedIt has been resolved. Atlassian's cross product user search is working.
Dec 18, 04:23 PM
investigatingAtlassian's cross product user search service is currently healthy. Searches for users within Atlassian products are working as expected. We are in the process of investigating the root cause of this ...
+4 more updates

November 2023

Org admins unable to access User Management

none
Nov 22, 04:27 AMNov 22, 04:27 AMresolved
Nov 22, 04:27 AM
resolvedBetween 01:18 AM UTC to 03:31 AM UTC, we encountered a problem where some organisation admins were not able to access User Management on the Admin hub. We have identified the root cause of this issue ...

October 2023

Email domain unverified

major
Oct 24, 12:22 AMOct 24, 10:00 AMresolved
Oct 24, 10:00 AM
resolvedBetween 22:00 UTC 23rd October and 07:45 UTC 24th October, we experienced an issue with custom domain validation, this resulted in Jira Software, Jira Work Management, Jira Service management, Atlassi...
Oct 24, 07:49 AM
identifiedWe have identified the issue and a fix is currently being implemented. We expect this issue to be resolved shortly.
Oct 24, 06:48 AM
identifiedWe identified that the mitigation method doesn't fix the issue in some affected Cloud instances. We are continuing with the investigation.
+5 more updates

For a limited number of customers, activation for new products on some tenants is blocked

none
Oct 4, 02:28 PMOct 4, 05:20 PMresolved
Oct 4, 05:20 PM
resolved100% resolved and services running normally
Oct 4, 05:01 PM
monitoring99% of issues fixed and services are back to normal. Last 1% are manually begin fixed
Oct 4, 04:20 PM
monitoringWe've solved 52% of the issues and are still on track to recover 100% within the original timeframe
+3 more updates

September 2023

We are experiencing intermittent issues on Atlassian.com and Bitbucket Marketing pages

none
Sep 29, 04:26 PMSep 29, 08:27 PMresolved
Sep 29, 08:27 PM
resolvedBetween 04:36 UTC to 17:50 UTC, we experienced intermittent issues on Atlassian.com and Bitbucket Marketing pages. The issue has been resolved and the service is operating normally.
Sep 29, 06:42 PM
investigatingWe are still investigating intermittent issues with these two domains. We will provide more details within the next hour.
Sep 29, 05:44 PM
investigatingWe are still investigating intermittent issues with these two domains. We will provide more details within the next hour.
+1 more updates

Infrastructure outage affecting attachments and Bitbucket Pipelines in all regions

none
Sep 15, 04:02 AMSep 15, 05:19 AMresolved
Sep 15, 05:19 AM
resolvedBetween 04:00 UTC to 05:00 UTC, we experienced a partial outage for Bitbucket Pipelines, issues viewing in-product attachments; and degraded performance across all products. The issue has been resolve...
Sep 15, 04:47 AM
monitoringWe have identified the root cause, initiated mitigation actions, and are seeing a reduction in errors when scaling up in response to customer traffic. We are still monitoring closely and will continue...
Sep 15, 04:12 AM
identifiedA major infrastructure outage is affecting our ability to scale up in response to customer traffic. We are pre-emptively disabling any downscaling to minimize future impact. This is primarily affectin...
+1 more updates

August 2023

Sign-ups, Product Activation, and Billing not working

none
Aug 2, 02:25 PMAug 2, 03:59 PMresolved
Aug 2, 03:59 PM
resolvedWe mitigated the issue with Sign-ups, Product Activation, and Billing, and the systems are back to BAU, and all functionality is restored.
Aug 2, 02:25 PM
monitoringWe have identified the root cause of the Sign-ups, Product Activation, and Billing not working and have mitigated the problem. We are now monitoring closely.

July 2023

Performance issues and outages with Cloud products

none
Jul 6, 11:18 AMJul 6, 03:37 PMpostmortem
Jul 14, 04:56 AM
postmortem### **SUMMARY** We understand the importance of providing reliable and consistent service to our valued customers. On July 6, 2023, from 03:52 to 15:11 UTC, we experienced an issue with an upgraded v...
Jul 6, 03:37 PM
resolvedWe experienced performance issues and outages for several Atlassian Cloud Products. The issue has been resolved and the service is operating normally.
Jul 6, 01:17 PM
monitoringWe have identified the root cause of an issue with an internal infrastructure component that has been impacting multiple Cloud products, including Jira Software, Jira Service Management and Confluence...
+1 more updates

August 2022

Sign-up is failing

none
Aug 5, 06:41 AMAug 5, 06:41 AMresolved
Aug 5, 06:41 AM
resolvedBetween 05:15 UTC to 05:55 UTC, we experienced user registration failing. The issue has been resolved and the service is operating normally.

June 2022

Partial app outage across multiple regions

none
Jun 22, 03:17 AMJun 22, 03:33 AMresolved
Jun 22, 03:33 AM
resolvedBetween 2:05 UTC and 2:42 UTC, we experienced failures to load some marketplace apps for customers tenanted in the apse, eu-west and eu-central regions. The issue has been resolved and the service is ...
Jun 22, 03:17 AM
monitoringWe are investigating reports of intermittent errors for some marketplace apps across the following regions: apse, eu west and eu central. Service has now been restored to each of the affected regions....

April 2021

Atlassian account session invalidations

none
Apr 19, 04:32 AMApr 30, 01:34 AMresolved
Apr 30, 01:34 AM
resolvedBetween 15/Apr/21 17:20 AM PDT to 27/Apr/21 10:00 PM PDT, we experienced some cloud customers of Atlassian Support, Confluence, Jira Work Management, Jira Service Management, Jira Software, Opsgenie, ...
Apr 19, 04:32 AM
investigatingWe are investigating an incident impacting Jira Cloud, Confluence Cloud, Bitbucket Cloud, and Statuspage. During our investigation, users may be logged out of their accounts as we work towards a resol...

February 2021

User Management Syncs are affected across all products

none
Feb 12, 02:28 AMFeb 12, 03:13 AMresolved
Feb 12, 03:13 AM
resolvedImpact on User Management Syncs has been mitigated.
Feb 12, 02:28 AM
investigatingWe continue investigating issues with syncing User Management changes to products. We will provide more details in an hour.

September 2020

Login / Signup with Microsoft not working

major
Sep 28, 11:39 PMSep 29, 01:03 AMresolved
Sep 29, 01:03 AM
resolvedBetween 2020-09-28 21:32 UTC to 2020-09-29 00:09 UTC, we experienced a degradation in functionality for users attempting to authenticate using Microsoft. This affected Confluence, Jira Core, Jira Serv...
Sep 28, 11:39 PM
identifiedWe are investigating reports of intermittent errors for some Atlassian, Confluence, Jira Core, Jira Service Desk, Jira Software, Opsgenie, Atlassian Developer, Trello, and Atlassian Bitbucket Cloud cu...

January 2020

Increased latency in user searches

none
Jan 22, 10:19 PMJan 22, 11:11 PMresolved
Jan 22, 11:11 PM
resolvedBetween 20:20 UTC to 22:00 UTC, we experienced failures in user searches for Confluence, Jira Core, Jira Service Desk, Jira Software, and Bitbucket due to significantly elevated latencies, action has ...
Jan 22, 10:19 PM
identifiedWe are investigating cases of degraded performance for the user search component affecting Confluence, Jira Core, Jira Service Desk, Jira Software, and Bitbucket Cloud customers. Some customers may ex...

October 2019

Intermittent DNS Resolution Errors

none
Oct 22, 10:32 PMOct 23, 04:02 AMresolved
Oct 23, 04:02 AM
resolvedBetween 23:45 UTC to 02:19 UTC, some customers experienced intermittent failure connecting to Atlassian Cloud. The root cause was an increased DNS error rate from our infrastructure supplier. The supp...
Oct 23, 01:32 AM
monitoringWe have identified the root cause of the intermittent failure connecting to Atlassian Cloud for some cloud customers and have mitigated the problem. We are now monitoring closely.
Oct 23, 01:32 AM
identifiedWe have identified the root cause of the intermittent failure connecting to Atlassian Cloud for some cloud customers and have mitigated the problem. We are now monitoring closely.
+3 more updates

September 2019

Major outage affecting all purchasing systems

none
Sep 30, 05:40 PMSep 30, 07:37 PMresolved
Sep 30, 07:37 PM
resolvedThis incident has been resolved
Sep 30, 07:23 PM
monitoringService has been restored, we are continuing to monitor the situation for any regression.
Sep 30, 05:40 PM
investigatingWe are currently investigating an incident involving all purchasing systems. Currently all customers will be unable to: - sign up for new products. - receive quotes on or purchase market place ad...

Issues displaying avatars

none
Sep 10, 10:05 AMSep 10, 11:45 AMresolved
Sep 10, 11:45 AM
resolvedThis incident has been resolved.
Sep 10, 10:05 AM
investigatingWe are investigating an issue with our avatar storage system that is impacting visibility of avatars across multiple services. We will provide more details as they're discovered.

July 2019

Increased error rate in US East for Atlassian Jira, Confluence and Access customers

none
Jul 15, 03:42 PMJul 15, 05:08 PMresolved
Jul 15, 05:08 PM
resolvedBetween 14:12 UTC to 16:13 UTC, we experienced increased errors rates for Access, Confluence and Jira customers connecting to our US east API endpoints. The issue has been resolved and the service is ...
Jul 15, 03:42 PM
investigatingWe are investigating an issue with Atlassians API Gateway in US East that is impacting some Access, Jira and Confluence Cloud customers. We will provide more details within the next hour.

App switcher not loading in Jira and Confluence for some customers

major
Jul 1, 09:03 AMJul 1, 11:03 AMresolved
Jul 1, 11:03 AM
resolvedThe issue has been resolved and the service is operating normally.
Jul 1, 10:04 AM
investigatingWe are continuing to investigate this issue.
Jul 1, 09:03 AM
investigatingWe are investigating an issue with app switcher that is impacting some Atlassian Cloud customers. We will provide more details within the next hour.

June 2019

Atlassian Cloud email notifications issue

major
Jun 19, 12:00 PMJun 20, 12:39 PMresolved
Jun 20, 12:39 PM
resolvedThis incident has been resolved.
Jun 19, 01:27 PM
identifiedWe continue to work on resolving the outgoing emails for Atlassian Cloud. We have identified the root cause.
Jun 19, 12:00 PM
investigatingWe are investigating an issue with outgoing email that is impacting some Atlassian Cloud customers. We will provide more details within the next hour.

May 2019

Jira sidebar colour is not changing base on configuration

none
May 21, 09:53 AMMay 21, 09:53 AMresolved
May 21, 09:53 AM
resolvedWe have identified the root cause of the custom sidebar colour issue with Jira Cloud and have mitigated the problem. The issue has been resolved and the service is operating normally.

Atlassian Cloud users experiencing outages

critical
May 14, 08:57 AMMay 14, 11:04 AMresolved
May 14, 11:04 AM
resolvedWe have identified the service that caused a high load on the server. We have deployed a couple of changes to mitigate the situation. The services have been recovered and operating normally.
May 14, 09:28 AM
investigatingWe are continuing to investigate this issue.
May 14, 08:57 AM
investigatingWe are investigating an outage that is impacting some Atlassian Cloud customers. We will provide more details within the next hour.

Jira Users Receiving HTTP 500 Errors

major
May 10, 02:10 PMMay 10, 02:37 PMresolved
May 10, 02:37 PM
resolvedBetween 13:30 UTC to 14:05 UTC, we experienced a partial service outage in the US region for Jira Cloud products. The issue has been resolved and the service is operating normally.
May 10, 02:10 PM
investigatingWe are investigating an issue with Jira Cloud that is impacting some of our Atlassian Cloud customers. We will provide more details within the next hour.

Jira Imports are Failing

major
May 7, 07:30 AMMay 7, 09:45 AMresolved
May 7, 12:56 PM
resolvedBetween 06/May/2019 06:00 AM UTC to 07/May/2019 09:10 AM UTC, we experienced issues with Jira imports. The issue has been resolved and the service is operating normally.

Related Incident Histories

Get Jira Outage Alerts

Be the first to know when Jira go down.