Figma Outage History
50 incidents reported. Data sourced from the official Figma status page.
50
Total Incidents
3
Major/Critical
9
Minor
50
Resolved
January 2026
Figma Make Publishing Disruption
noneJan 29, 07:39 PM→Feb 2, 01:57 AMresolved
Feb 2, 01:57 AM
resolved — From 9:58 PM UTC on Jan 27 to 2:00 AM UTC on Feb 1, some users experienced issues when prompting in Figma Make or Sites with code components. This issue has been resolved.
Jan 31, 08:37 PM
monitoring — A fix has been implemented for publishing Figma Makes or Sites with code components. This should now be operational. We are continuing to monitor to ensure full recovery.
Jan 29, 08:16 PM
identified — We have identified the issue impacting some users when publishing Figma Makes created before December 16, 2025 or Sites with code components.
This is due to an intermittent issue with the service use...
+1 more updates
Figma AI service disruption
noneJan 27, 08:01 PM→Jan 27, 11:41 PMresolved
Jan 27, 11:41 PM
resolved — This incident has been resolved.
Jan 27, 08:26 PM
monitoring — We’ve mitigated the issue impacting AI feature availability and are continuing to monitor.
Jan 27, 08:01 PM
investigating — We are investigating an issue affecting availability of some AI features in Figma.
Figma Make service disruption
noneJan 23, 01:05 AM→Jan 23, 05:48 PMresolved
Jan 23, 05:48 PM
resolved — From 12AM to 5PM UTC, some users experienced issues while prompting in Figma Make. This has been resolved.
Jan 23, 10:29 AM
monitoring — We have addressed the issue and prompting in Figma Make should now be operational. We are continuing to monitor.
Jan 23, 10:02 AM
investigating — We are investigating an issue some users are experiencing while prompting in Figma Make.
+2 more updates
Figma Make publishing disruption
noneJan 7, 06:19 PM→Jan 7, 08:24 PMresolved
Jan 7, 08:24 PM
resolved — From 5:30 PM to 6:30 PM UTC, some users were experiencing issues when publishing Figma Make files or publishing Sites. This has been resolved.
Jan 7, 06:19 PM
investigating — We are investigating an issue some users are experiencing when attempting to publish Figma Make files.
December 2025
Figma Make Service Disruption
noneDec 15, 05:00 PM→Dec 15, 05:30 PMresolved
Dec 15, 05:49 PM
resolved — From 06:30 UTC to 17:20 UTC, Figma Make was experiencing intermittent errors building Make files. A fix has been implemented in Figma Make and this incident is now resolved.
Dec 15, 05:47 PM
investigating — A fix has been implemented in Figma Make and should now be operational. We are continuing to monitor to ensure full recovery.
Dec 15, 05:35 PM
investigating — We are currently investigating an issue where Figma Make is experiencing intermittent service disruptions starting at 06:30 UTC.
November 2025
Service Disruption with Sites and Make
noneNov 18, 02:01 PM→Nov 18, 06:04 PMresolved
Nov 18, 06:04 PM
resolved — This incident has been resolved.
Nov 18, 04:40 PM
monitoring — We have implemented mitigations for the earlier disruption caused by the Cloudflare outage. Publishing and previewing Figma Sites and Make files, as well as accessing published Sites and Makes, should...
Nov 18, 04:09 PM
identified — The issue has been identified and a fix is being implemented.
+3 more updates
October 2025
Figma service disruption
minorOct 20, 07:55 PM→Oct 21, 06:53 AMresolved
Oct 21, 06:53 AM
resolved — From 19:38 UTC to 4:10 UTC, Figma was degraded or unavailable due to failures in AWS and other dependencies. We've completed all mitigations and have been monitoring the situation for a few hours now ...
Oct 21, 04:10 AM
monitoring — We continue to make significant progress recovering our systems. Error rates are still elevated for some users as we continue to apply our mitigations to all impacted servers. We will post another upd...
Oct 21, 02:30 AM
monitoring — We have made significant progress, but error rates are still elevated for some users as we work to apply our mitigations to all impacted servers. We will post another update in an hour or sooner if we...
+5 more updates
Figma Make service disruption
noneOct 1, 09:43 PM→Oct 2, 03:53 AMresolved
Oct 2, 03:53 AM
resolved — From 19:00 to 21:51 UTC, some users experienced issues while prompting in Figma Make. This has been resolved.
Oct 1, 10:05 PM
monitoring — A fix has been implemented and prompting in Figma Make should now be operational. We are continuing to monitor.
Oct 1, 09:43 PM
investigating — We are investigating an issue some users are experiencing while prompting in Figma Make.
September 2025
Mobile prototyping disruption for iOS
noneSep 6, 03:16 AM→Sep 6, 04:40 AMresolved
Sep 6, 04:40 AM
resolved — A fix has been implemented and prototypes and Mirror on iOS should now be operational. We are continuing to monitor.
Sep 6, 03:16 AM
identified — We've identified an issue impacting interacting with prototypes and Mirror on iOS. A solution is being deployed.
June 2025
Figma Community Forum Disruption
noneJun 13, 04:52 PM→Jun 13, 10:22 PMresolved
Jun 13, 10:22 PM
resolved — This incident has been resolved.
Jun 13, 04:52 PM
investigating — We are investigating an issue some users are experiencing when attempting to access the Figma Community Forum.
Figma Publishing Disruption
noneJun 12, 06:57 PM→Jun 12, 11:03 PMresolved
Jun 12, 11:03 PM
resolved — This incident has been resolved.
Jun 12, 07:44 PM
monitoring — We are monitoring recovery as access to previously published Makes and Sites become available.
Jun 12, 06:57 PM
investigating — We’re investigating reports that previously published Sites and Makes are inaccessible and new publish attempts are failing.
Figma Make Service Disruption
noneJun 5, 08:56 PM→Jun 5, 11:31 PMresolved
Jun 5, 11:31 PM
resolved — This incident has been resolved.
Jun 5, 08:56 PM
investigating — We are investigating an issue some users are experiencing when attempting to publish Figma Make files.
April 2025
Service Disruption
noneApr 16, 12:46 PM→Apr 16, 01:24 PMresolved
Apr 16, 01:24 PM
resolved — This incident has been resolved.
Apr 16, 01:00 PM
monitoring — A fix has been implemented and we are monitoring results. Please refresh your tabs.
Apr 16, 12:46 PM
investigating — We are investigating an issue where some users are unable to load the file browser or comments.
Service Disruption
noneApr 11, 05:53 PM→Apr 12, 12:31 AMresolved
Apr 12, 12:31 AM
resolved — This incident has been resolved.
Apr 11, 07:11 PM
monitoring — A fix has been implemented and Figma should now be operational. We are continuing to monitor.
Apr 11, 05:53 PM
investigating — We are investigating an issue where some users may observe errors upon attempting to access Figma.
Service Disruption
noneApr 7, 04:47 PM→Apr 8, 05:51 AMresolved
Apr 8, 05:51 AM
resolved — This incident has been resolved.
Apr 8, 05:50 AM
monitoring — We are continuing to monitor for any further issues.
Apr 7, 05:25 PM
monitoring — We have resolved the issue causing some users to be unable to load their comments, and are monitoring.
+1 more updates
February 2025
Service disruption affecting Figma users on Chromebooks
noneFeb 14, 01:30 AM→Feb 25, 04:23 PMresolved
Feb 25, 04:23 PM
resolved — This incident has been resolved.
Feb 15, 12:59 AM
monitoring — A fix has been implemented and shipped to all users. We are continuing to monitor.
Feb 14, 01:30 AM
investigating — We are investigating an issue where some Figma users on Chromebooks are unable to open files.
January 2025
Service disruption
noneJan 22, 05:59 PM→Jan 22, 09:28 PMresolved
Jan 22, 09:28 PM
resolved — This incident has been resolved.
Jan 22, 08:47 PM
monitoring — The issue has been resolved and we are monitoring the results.
Jan 22, 07:12 PM
identified — The issue has been identified and a fix is being implemented.
+1 more updates
Service Disruption
noneJan 22, 02:30 AM→Jan 22, 06:30 AMresolved
Jan 23, 04:09 AM
resolved — From 2:30 AM - 6:30 AM UTC some users experienced slow performance loading the Figma file browser view as well as features like comments. We have since resolved the underlying issue and are monitoring...
Service disruption
noneJan 8, 09:38 PM→Jan 8, 11:07 PMresolved
Jan 8, 11:07 PM
resolved — This incident has been resolved.
Jan 8, 10:56 PM
monitoring — A fix has been implemented and we are monitoring the results.
Jan 8, 09:38 PM
investigating — We are seeing some intermittent error rates that could cause file access errors and errors loading the recent files page. We are actively investigating.
December 2024
Service disruption
noneDec 3, 05:49 PM→Dec 3, 07:22 PMresolved
Dec 3, 07:22 PM
resolved — This incident has been resolved.
Dec 3, 06:19 PM
monitoring — A fix has been implemented and Figma should now be operational. We are continuing to monitor.
Dec 3, 05:49 PM
investigating — We are currently investigating an issue with loading Figma
November 2024
Service disruption
noneNov 28, 12:34 AM→Nov 28, 03:50 AMresolved
Nov 28, 03:50 AM
resolved — This incident has been resolved.
Nov 28, 01:43 AM
monitoring — The issue has been identified and fixed.
Nov 28, 12:34 AM
investigating — We are investigating an issue where some customers are unable to load files through the file browser.
October 2024
Service disruption
noneOct 8, 05:17 PM→Oct 8, 05:28 PMresolved
Oct 8, 05:28 PM
resolved — This incident has been resolved.
Oct 8, 05:20 PM
monitoring — A fix has been implemented and we are monitoring the results.
Oct 8, 05:17 PM
investigating — We're investigating an availability issue navigating and viewing files
September 2024
Service disruption
noneSep 30, 04:37 PM→Sep 30, 07:01 PMresolved
Sep 30, 07:01 PM
resolved — This incident has been resolved.
Sep 30, 04:49 PM
monitoring — We have resolved the issue and are monitoring for further issues
Sep 30, 04:37 PM
investigating — We are seeing some intermittent error rates that could cause file access errors and errors loading the recent files page. We are continuing to investigate.
Service Disruption - Degradation in file search results
noneSep 26, 05:42 PM→Sep 26, 06:25 PMresolved
Sep 26, 06:25 PM
resolved — This incident has been resolved.
Sep 26, 06:23 PM
monitoring — A fix has been implemented and we are monitoring the results.
Sep 26, 05:42 PM
identified — There was degradation in search results ranking, but we’ve identified the problem and are in the process of getting the fix out
Service disruption
majorSep 10, 07:57 AM→Sep 10, 11:24 AMresolved
Sep 10, 11:24 AM
resolved — This issue has been resolved.
Sep 10, 10:17 AM
monitoring — We've implemented a fix and are monitoring results.
Sep 10, 08:12 AM
investigating — We are still seeing some intermittent error rates that could cause file access permission errors and are continuing to investigate.
+1 more updates
Service disruption - images not loading
minorSep 9, 10:06 PM→Sep 9, 11:25 PMresolved
Sep 9, 11:25 PM
resolved — This issue has been resolved.
Sep 9, 10:48 PM
monitoring — Our engineering teams deployed a fix and we are monitoring results.
Sep 9, 10:06 PM
investigating — We’re investigating an issue with images not loading in files.
Service Disruption
minorSep 9, 12:02 PM→Sep 9, 01:30 PMresolved
Sep 9, 01:30 PM
resolved — This issue has been resolved.
Sep 9, 12:28 PM
monitoring — A fix has been implemented and we are monitoring the results.
Sep 9, 12:02 PM
investigating — We are currently investigating an issue related to the opening of a small set of files. We expect it to be resolved shortly.
July 2024
Service disruption
majorJul 22, 01:58 PM→Jul 22, 02:58 PMresolved
Jul 22, 02:58 PM
resolved — This incident has been resolved.
Jul 22, 02:02 PM
monitoring — We are continuing to monitor for any further issues.
Jul 22, 01:58 PM
monitoring — Figma had a 10 minute partial availability issue on Monday July 22nd between 13:38 and 13:48 UTC. We have identified and addressed the root cause and we are actively monitoring.
June 2024
Service disruption
noneJun 10, 11:17 PM→Jun 11, 12:20 AMresolved
Jun 11, 12:20 AM
resolved — This incident has been resolved.
Jun 10, 11:17 PM
monitoring — We experienced a brief disruption that affected opening of files and home page loading due to a configuration change.
The issue has been resolved and we're monitoring the results.
May 2024
Service disruption
noneMay 10, 07:27 PM→May 10, 07:27 PMresolved
May 10, 07:27 PM
resolved — Figma observed delays with notifications from 11:00am PT to 11:45am PT. This incident has been resolved.
April 2024
Figma experienced some delays in emails sending from Apr 9th to April 15th
noneApr 15, 11:31 PM→Apr 15, 11:31 PMresolved
Apr 18, 11:56 PM
resolved — Figma experienced some delays in emails sending from Apr 9th to April 15th. The issue was mitigated on Apr 15th.
February 2024
Service Disruption
noneFeb 28, 01:33 AM→Feb 28, 01:33 AMresolved
Feb 28, 02:30 AM
resolved — Figma users experienced intermittent connectivity issues for 12 minutes. We have since resolved the underlying issue and are monitoring closely.
FigJam AI features disruption
minorFeb 14, 03:59 PM→Feb 14, 09:03 PMresolved
Feb 14, 09:03 PM
resolved — This incident has been resolved.
Feb 14, 03:59 PM
monitoring — OpenAI is experiencing an issue that is preventing some users from utilizing FigJam’s AI features. We are monitoring their service’s status and will update here when the disruption is cleared.
December 2023
Service disruption
minorDec 10, 04:18 AM→Dec 10, 04:18 AMresolved
Dec 10, 04:18 AM
resolved — This incident has been resolved.
Dec 10, 04:18 AM
investigating — We experienced a brief disruption due to an underlying AWS issue. The issue has been resolved and we're monitoring the results.
November 2023
Service Disruption
noneNov 21, 12:11 AM→Nov 21, 12:11 AMresolved
Nov 21, 12:11 AM
resolved — Figma observed increased errors between 3:36pm PT and 3:39pm PT. The incident has been resolved.
Service disruption
minorNov 15, 08:55 PM→Nov 15, 10:33 PMresolved
Nov 15, 10:33 PM
resolved — This incident has been resolved
Nov 15, 09:02 PM
monitoring — A fix has been implemented and we're monitoring the results
Nov 15, 08:55 PM
investigating — We are currently investigating an issue where some users are unable to load Figma
Service disruption
noneNov 15, 01:30 AM→Nov 15, 01:30 AMresolved
Nov 15, 02:23 AM
resolved — Figma experienced an issue between 1:32am - 1:49am GMT that caused certain key operations to fail. The issue has been resolved.
FigJam AI features disruption
noneNov 8, 10:43 PM→Nov 10, 06:44 AMresolved
Nov 10, 06:44 AM
resolved — This incident has been resolved.
Nov 8, 10:43 PM
monitoring — OpenAI is experiencing an issue that is preventing some users from utilizing FigJam’s AI features. We are monitoring their service’s status and will update here when the disruption is cleared.
FigJam AI features disruption
minorNov 8, 08:15 PM→Nov 8, 08:52 PMresolved
Nov 8, 08:52 PM
resolved — This disruption has been resolved.
Nov 8, 08:15 PM
identified — OpenAI is experiencing an issue that is preventing some users from utilizing FigJam’s AI features. We are monitoring their service's status and will update here when the disruption is cleared.
October 2023
Service disruption
majorOct 16, 06:53 PM→Oct 16, 08:04 PMresolved
Oct 16, 08:04 PM
resolved — This incident has been resolved.
Oct 16, 07:23 PM
monitoring — A fix has been implemented and we are monitoring the results.
Oct 16, 06:53 PM
identified — Figma users might be experiencing intermittent connectivity issues. We are actively investigating the issue.
Service disruption
noneOct 14, 02:00 PM→Oct 14, 02:00 PMresolved
Oct 14, 06:24 PM
resolved — Figma was intermittently unavailable for some users between 2:00pm - 2:39pm GMT. The issue has been resolved.
Service disruption
noneOct 11, 08:30 PM→Oct 11, 08:30 PMresolved
Oct 11, 08:54 PM
resolved — Some parts of Figma may have been unavailable for some users from 20:36–20:41 GMT. This incident has been resolved.
September 2023
Service Disruption
noneSep 27, 04:07 PM→Sep 27, 05:48 PMresolved
Sep 27, 05:48 PM
resolved — This incident has been resolved.
Sep 27, 04:07 PM
monitoring — A fix has been implemented and we are monitoring the results.
Sep 27, 04:07 PM
investigating — The brief outage has been resolved, and Figma is now fully available. We are closely monitoring the situation to mitigate further issues.
Service degradation
noneSep 27, 02:00 PM→Sep 27, 02:00 PMresolved
Sep 27, 03:50 PM
resolved — Service degradation - Some users experienced a service disruption loading a file
Service Disruption
minorSep 25, 12:46 PM→Sep 25, 03:29 PMresolved
Sep 25, 03:29 PM
resolved — This incident has been resolved
Sep 25, 02:51 PM
monitoring — A fix has been implemented and we're monitoring the result.
Sep 25, 02:21 PM
identified — The issue has been identified and we're working on a fix.
+1 more updates
Service disruption
minorSep 13, 08:35 PM→Sep 14, 12:32 AMresolved
Sep 14, 12:32 AM
resolved — From 20:00 to 00:21 UTC, some Figma users experienced a slowdown around specific areas of the application, including search and comments. This has been resolved.
Sep 13, 09:39 PM
monitoring — A fix has been implemented and we are working towards a full mitigation of the slowdown. We have resolved the issue in all areas of Figma except for search. We are actively working to resolve this las...
Sep 13, 09:07 PM
identified — We've identified the slowdown's cause and are working toward a solution.
+1 more updates
Issue loading file thumbnails
noneSep 4, 12:30 AM→Sep 4, 12:30 AMresolved
Sep 4, 07:19 PM
resolved — File thumbnails weren't loading for some users between 5:10 pm to 10:45 pm (PST)
August 2023
Service degradation - Some users experienced a service disruption loading files on mobile devices
noneAug 2, 10:10 PM→Aug 2, 10:11 PMresolved
Aug 2, 10:11 PM
resolved — This incident has been resolved.
Aug 2, 10:10 PM
investigating — We are continuing to investigate this issue.
Aug 2, 10:10 PM
investigating — From 20:03 UTC to 21:56 UTC, some users experienced a service disruption loading files on mobile devices
Checkout disruption
noneAug 1, 04:36 PM→Aug 1, 04:36 PMresolved
Aug 1, 04:36 PM
resolved — From 15:35 to 16:35 UTC some users encountered an error when upgrading their accounts. This has been resolved.
July 2023
Service degradation
noneJul 31, 10:00 PM→Jul 31, 10:00 PMresolved
Aug 1, 01:28 AM
resolved — From 10:00pm to 10:22pm UTC, some Figma users experienced degraded functionality. During this time creating new files and adding comments failed. This issue has been fully resolved.
Related Incident Histories
Get Figma Outage Alerts
Be the first to know when Figma go down.